Milonic Forum profiles -- avatar upload not working

Having problems with DHTML Menu? There is usually somebody here who knows the answer.
Post Reply
User avatar
timrivera
Super Advanced
Super Advanced
Posts: 31
Joined: Sun Jan 04, 2004 8:21 pm
Location: Metro-Atlanta, Georgia, USA
Contact:

Milonic Forum profiles -- avatar upload not working

Post by timrivera » Tue Jan 06, 2004 5:00 am

I tried to upload a little pic for me, but I was greeted with an error message every time in every browser I tried:
Warning: copy(./images/avatars/5640718003ffa2ff7028ae.jpg): failed to open stream: Permission denied in /usr/home/milonic/forum/includes/usercp_avatar.php on line 227
I tried to "Upload Avatar from a URL" but no luck there either.

The only thing that works is linking to an off-site Avatar.

User avatar
Hergio
Milonic God
Milonic God
Posts: 1123
Joined: Wed Jun 12, 2002 7:46 pm
Location: Rochester, NY

Post by Hergio » Wed Jan 07, 2004 10:15 pm

The way the forum is set up, we allow offsite linking to avatars as well as uploading your own to our server. This problem is mostly likely due to the recent upgrade of the web server and possibly overlooking some permissions. We'll look into it. Thanks.
Dave Hergert
Software Engineer
"Helping to make the menu better, one :?: at a time."

User avatar
Andy
Milonic
Milonic
Posts: 3307
Joined: Sun May 19, 2002 8:23 pm
Location: Menu Developer
Contact:

Post by Andy » Wed Jan 07, 2004 10:27 pm

Can you try it now please :)

I've changed the permissions on the avatars directory.

Cheers
Andy

User avatar
timrivera
Super Advanced
Super Advanced
Posts: 31
Joined: Sun Jan 04, 2004 8:21 pm
Location: Metro-Atlanta, Georgia, USA
Contact:

Post by timrivera » Thu Jan 08, 2004 1:06 am

Andy wrote:Can you try it now please :)
Yes Andy, the upload works properly now. Thanks

Post Reply