*** Version 6 (Webplugs) ***

Please note that official support for this menu version has now ceased. There are still plenty of users, though, and the forum is still running. Some of our long-time users may be able to help you out.
User avatar
Andy
Milonic
Milonic
Posts: 3307
Joined: Sun May 19, 2002 8:23 pm
Location: Menu Developer
Contact:

*** Version 6 (Webplugs) ***

Postby Andy » Fri Mar 13, 2009 2:02 pm

Hi All,

I have decided to create a mailing list for development and testing of the new version of the menu and also for Webplugs.

If you would like to take part in beta testing, please register at http://lists.milonic.com/mailman/listinfo/webplugs-dev

Please note that there will be quite a lot of email in your inbox using this system but it is, I beleive, the best way of keeping up to date with new advances in the new Webplugs system and for getting access to the beta program.

I look forward to working with you on our new system.

Regards,
Andy

Alan.Hancock@jet.uk
Advanced
Advanced
Posts: 11
Joined: Thu Jul 01, 2004 10:45 am
Location: Abingdon, UK
Contact:

Re: *** Version 6 (Webplugs) ***

Postby Alan.Hancock@jet.uk » Fri May 01, 2009 10:34 am

I login to Mailman but am not able to gain access to
http://lists.milonic.com/pipermail/webplugs-dev/

Error messge:
Forbidden
You don't have permission to access /pipermail/webplugs-dev/ on this server.

Also I am not able to post to Andy as "webplugs-dev-owner" see message bounce below:

This is the mail system at host mail.milonic.com.

I'm sorry to have to inform you that your message could not
be delivered to one or more recipients. It's attached below.

For further assistance, please send mail to postmaster.

If you do so, please include this problem report. You can delete your own text from the attached returned message.

The mail system

<webplugs-dev-owner@mail.milonic.com> (expanded from
<webplugs-dev-owner@milonic.com>): unknown user: "webplugs-dev-owner"




Am I doing something wrong?

User avatar
Andy
Milonic
Milonic
Posts: 3307
Joined: Sun May 19, 2002 8:23 pm
Location: Menu Developer
Contact:

Re: *** Version 6 (Webplugs) ***

Postby Andy » Fri May 01, 2009 12:44 pm

I think it's all working now - just sent the first message - let me know if you didn't get it.

Cheers,
Andy


Return to “Archived Topics for the old Version 3.0 JavaScript Menu”

Who is online

Users browsing this forum: No registered users and 4 guests