Scrollmenu Freeze in IE5.5 & Submenufreeze in Netscape 4

Please note that official support for this menu version has now ceased. There are still plenty of users, though, and the forum is still running. Some of our long-time users may be able to help you out.
Post Reply
tocmilonic
Beginner
Beginner
Posts: 6
Joined: Tue Jun 11, 2002 8:28 am

Scrollmenu Freeze in IE5.5 & Submenufreeze in Netscape 4

Post by tocmilonic » Tue Jun 11, 2002 8:35 am

Hi


have got Scrollmenu Freeze in IE5.5 & Submenufreeze in Netscape 4.5.
Don't know about other browser versions.

Picture on the left side appears sometimes only after page reload.

Please visit & try:
http://www.ganz-kurz.de/menu/piel2.htm

Tell me what happens in your Browsers?

thx

tocmilonic
Beginner
Beginner
Posts: 6
Joined: Tue Jun 11, 2002 8:28 am

Picture

Post by tocmilonic » Wed Jun 12, 2002 9:42 am

sorry, I meant PielstickerPicture on the RIGHT side.

User avatar
John
 Team
 Team
Posts: 5967
Joined: Sun May 19, 2002 8:23 pm
Location: Phoenix, AZ
Contact:

Post by John » Wed Jun 12, 2002 4:24 pm

Comes up every time for me with no problems. IE6 under XP Pro.
John

tocmilonic
Beginner
Beginner
Posts: 6
Joined: Tue Jun 11, 2002 8:28 am

thx john

Post by tocmilonic » Wed Jun 12, 2002 6:29 pm

What about if you scroll down the page?

is the menu following?

thx

User avatar
John
 Team
 Team
Posts: 5967
Joined: Sun May 19, 2002 8:23 pm
Location: Phoenix, AZ
Contact:

Post by John » Wed Jun 12, 2002 6:37 pm

Sorry - didn't realize it was scrollable. I had a full window open with no scroll bar.

The scroll is very erratic. Sometimes it goes where it should, other times it doesn't follow at all. If I may suggest, try taking that other scroller out of the lower right hand corner just to see what happens. I'm having some interaction problems with other scripts here that I haven't been able to figure out yet.
John

tocmilonic
Beginner
Beginner
Posts: 6
Joined: Tue Jun 11, 2002 8:28 am

re

Post by tocmilonic » Sun Jun 30, 2002 7:35 pm

Thank you.
I removed the second Menu(Picture) and now it's working.

Post Reply